hiperCorreio   

Debate Linufsc

     
[Anterior] [Próxima] [Responder] [Sem Formatação] [Outros Debates] [Ver Listagem]
Re: [LINUFSC:953] CDE
Remetente: Diego  Abadan  <diego@hipernet.ufsc.br>
Data  de  Envio: 1999-12-01  16:56:31.000
At 13:05 01/12/99 -0200, you wrote:
>Caros,

Fala Julio!

>Gostaria de instalar a interface gráfica CDE. Lendo um manual era dito que
>após colocar em funcionamento o xdm, entraria direto na CDE. Na verdade isto
>não acontece. Dentro do arquivo XBanner, havia uma chamada para o KDE.
>Comentei esta linha e aí o sistema entra direto dentro do X normal.

Nunca usei o XDM com CDE, mas imagino que agora que você comentou a chamada
para o KDE você deva colocar uma chamado para o CDE.

>  Estou
>com o Conectiva Linux 5.0,

Conectiva 5.0!? Acho que é o 4.0, não?

>já fiz várias mudaças e nada esta dando certo. Ao
>que vejo, meu CDE não foi istalado. Eu não sei ao certo como chama o rpm do
>CDE, porém no meu CD havia somente um arquivo rpm com início CDE. Executo
>rpm -i <arquivo> ele acusa que o pacote já esta instalado. Executando rpm -q
><arquivo>, recebo a mensagem que o pacote não foi adicionado.

Isso ocorre porque o nome do arquivo é diferente do nome do pacote.
Um arquivo RPM têm um nome assim: nomeDoPacote-VersãoDoPacote-distribuição.plataforma.rpm

No pacote bzip2 que vêm com o Conectiva Linux 4.0, por exemplo, bzip2 é o nome do pacote,
0.9.0c é a versão, cl (Conectica Linux) é a distribuição, i386 é a plataforma (
Intel 386 ou compatível,
como Pentium, 486, k6-2, etc). E o nome do arquivo é bzip2-0.9.0c-5cl.i386.rpm.

Se no lugar da plataforma estiver src, significa que é o código fonte do programa.

Um exemplo: Você instala o pacote bzip2 (compactador/descompactador de  arquivos)

# rpm -i bzip2-0.9.0c-5cl.i386.rpm

Então você para verificar se o programa está instalado deve digitar apenas o nome 
do pacote,
não do arquivo:

# rpm -qi bzip2

>Outro problema que estou tendo é o da placa de vídeo. Ela é uma Stealh 2500
>de 2MB. Sempre que coloco uma resolução para 1024x768 o xinit acusa erro. Já
>alterei dentro do XF86Config as opções na seção Screen e Display e não
>funciona. Caso alguém tenha esta mesma placa e possa me enviar o arquivo
>para eu analisar ficaria agradecido.


Agora não poderei te ajudar, mas sempre que for mandar uma mensagem para lista, 
mande o
erro que está aparecendo também. Normalmente ajuda muito.

Diego
ps.: Tem certeza que o CDE vem com o Conectiva Linux? Pergunto isso porque pelo 
que li na
página dele (http://www.conectiva.com.br/produtos/4.html) não.


[Anterior] [Próxima] [Responder] [Início da Mensagem]